Troubleshooting (FAQ)

Frequently encountered errors:

  1. List of hardware and operating systems that are not supported!
  2. A connection error occurs on Windows7/Vista despite following the instructions!
  3. Connecting doesn´t work on Windows 8 despite following the instructions!
  4. Is it possible to connect to WIFI using LINUX?
  5. AVIRA-Antivir blocks the setup-eduroam.exe!
  6. Connecting doesn’t work on Android despite following the instructions!
  7. The VPN-connection is constantly interrupted on Mac OS X!
  8. Error “vpn-pkg is damaged and can…” while installing the VPN-client on Mac OS X!
  9. My problem is not listed!

 


1. List of hardware and operating systems that are not supported!

  • Mobile devices using the Symbian-OS system
  • Microsoft Windows versions older than XP

 

2. A conncetion error occurs on Windows7/Vista despite following the instructions!

If the error is not specified it may help to run the setup as administrator (right-hand click on setup.eduroam.exe and select “Run as administrator”).

 

3. Connecting doesn´t work on Windows 8 despite following the instructions!

If a connection to the WIFI is not possible despite correct login data, please make sure to download the latest driver software for the WIFI adapter from the manufacturer website to replace the standard driver which is provided by Microsoft – in all previous cases these steps lead to a successful connection.

 

4. Is it possible to connect to Wi-Fi using LINUX?

The huge selection of available LINUX derivates and versions makes it impossible for us to provide instructions that will lead to a successful connection on every LINUX system.

In case you could successfully connect your device running under LINUX to our WIFI please send us an E-Mail to help@umwelt-campus.de naming the installed derivate (for example Ubuntu), version (for example 10.04 LTS), the architecture (32-Bit or 64-Bit) and the used settings as well as the steps you took. We will add the configuration to our tested settings and for our users provided list below.

The following settings previously worked for LINUX users:

Linux Mint 17 (Qiana) & Ubuntu 14.04 LTS (64-Bit)
Security: "WPA & WPA2 Enterprise"
Authentication: "Protected EAP (PEAP)"
Anonymous identity: "anonymous@umwelt-campus.de"
CA certificate: Please download the provided certificate and select it Initiates file downloadrootcert.cer
PEAP version: "Automatic"
Inner authentication: "MSCHAPv2"
Username: your username (z.B. s14a00@umwelt-campus.de)
Password: your password
(Thanks to F. Stumpf)

OpenSuse 13.1 KDE (64-Bit)
Security: "WPA & WPA2 Enterprise"
Authentication: "Geschütztes EAP (PEAP)"
Anonymous identity: "anonymous@umwelt-campus.de"
CA certificate: CA-Zertifikate des Systems verwenden
PEAP version: "Automatisch"
Inner authentication: "MSCHAPv2"
Username: your username (z.B. s14a00@umwelt-campus.de)
Password: your password

(Thanks to O. Allweyer)

 

5. AVIRA-Antivir blocks the setup-eduroaum.exe!

Please try to deactivate AVIRA-antivir for the duration of the installation process (we guarantee that our setup data is harmless).

 

6. Connecting doesn´t work on Android despite following the instructions!

Please check if your UCB-password is more than 16 digits long. If so, it is impossible to connect to our WIFI (note: you will not receive an error on your device!!!)

Furthermore, using Android 4 (version 4.0 or newer) you might have to leave the box “anonymous identity” empty despite the instruction).

 

7. The VPN-connection is constantly interrupted on Mac OS X!

Should there be constant interruptions of your WIFI connection on a device running on Mac OS X, please change your MTU manually to 1500.

(Thanks to Mr. Andreas Filler for the notice)

 

8. Error "vpn-pkg is damaged and can..." while installing the VPN-client on Mac OS X!

The gatekeeper (part of Mac OS X 10.8 (Mountain Lion) and OS X 10.7.5 (Lion)) only allows the installation of programs from certain developers and/or out of the app store. An installation of the VPN-client will cause the error “vpn-pkg is damaged and cannot be opened”.

To avoid this error, you have to change the security settings of your gatekeeper to “anywhere”.

Select “Settings” -> “Security” -> “General” -> “allow applications downloaded from” -> chose “Anywhere”. In case this option is unavailable click on the lock-symbol and enter your password to unlock the options.

After the installation you can reactivate the default settings of your gatekeeper.

 

 

 +49 6782 17-1717

Fax +49 6782 17-1427

E-Mail rechenzentrum@umwelt-campus.de

Gebäude Building: 9917